Closed Bug 1422373 Opened 3 years ago Closed 3 years ago

Firefox UI safebrowsing tests are not getting run since bug 1411314 landed

Categories

(Toolkit :: Safe Browsing, defect)

defect
Not set
normal

Tracking

()

RESOLVED FIXED
mozilla59
Tracking Status
firefox-esr52 --- unaffected
firefox57 --- unaffected
firefox58 --- fixed
firefox59 --- fixed

People

(Reporter: whimboo, Assigned: whimboo)

References

Details

(Keywords: regression)

Attachments

(1 file)

While working on bug 1417051 I noticed that we do not execute any of the safe browsing tests since those have been moved to their own sub folder as done via bug 1411314.

What we missed is to add the include statement for the tests under the safebrowsing directory.

https://dxr.mozilla.org/mozilla-central/source/testing/firefox-ui/tests/functional/manifest.ini

I will get this fixed today. Sorry for that.
Comment on attachment 8933784 [details]
Bug 1422373 - Re-add Firefox UI safebrowsing tests.

https://reviewboard.mozilla.org/r/204722/#review210280
Attachment #8933784 - Flags: review?(jmaher) → review+
Pushed by hskupin@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/f59a06c4253d
Re-add Firefox UI safebrowsing tests. r=jmaher
https://hg.mozilla.org/mozilla-central/rev/f59a06c4253d
Status: ASSIGNED → RESOLVED
Closed: 3 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla59
No test failures so far on autoland, so please get this uplifted to beta. Thanks.
Whiteboard: [checkin-needed-beta]
https://hg.mozilla.org/releases/mozilla-beta/rev/d9f3b75c28f1
Flags: in-testsuite+
Whiteboard: [checkin-needed-beta]
You need to log in before you can comment on or make changes to this bug.