Closed Bug 142239 Opened 19 years ago Closed 19 years ago

Request option to automatically watch news threads to which I have posted

Categories

(MailNews Core :: Backend, enhancement)

enhancement
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 11048

People

(Reporter: rob.stow, Assigned: mscott)

Details

I would find it very useful if every time I post a message to a newsgroup, the
thread would become automatically marked as "watched".   

This "motion" has been "seconded" by Garth Wallace in the message
news://news.mozilla.org:119/3CD32D1F.2020407@despammed.com.

Also see the comment from Jim Henderson to bug 112833.
This is a very old request.
see bug 11048
  Auto-watch threads you've posted to

*** This bug has been marked as a duplicate of 11048 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
marking verified as a duplicate
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.