ctl-a keyboard shortcut does not work in composer

VERIFIED DUPLICATE of bug 72352

Status

MailNews Core
Composition
VERIFIED DUPLICATE of bug 72352
16 years ago
10 years ago

People

(Reporter: lee, Assigned: Jean-Francois Ducarroz)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
ctl-a as a keyboard shortcut should select all text as it does with mouse/menu
command.
This is by-design -- in textfields on Unix ctrl-a will go to beginning of line,
while accel-a will select all.  Changing accel from ctrl to alt fixes this
problem....

Duplicate of "Make emacs textfield keybindings a pref [aka, conflicting key
bindings on linux/unix]"

*** This bug has been marked as a duplicate of 72352 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
v
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.