Intermittent browser/base/content/test/performance/browser_startup_flicker.js | unexpected changed rect: ({x1:1042, x2:1049, y1:52, y2:55, w:7, h:3}), window width: 1280 -

RESOLVED DUPLICATE of bug 1422463

Status

()

Firefox
General
P5
normal
RESOLVED DUPLICATE of bug 1422463
2 months ago
a month ago

People

(Reporter: Treeherder Bug Filer, Unassigned)

Tracking

({intermittent-failure})

Firefox Tracking Flags

(Not tracked)

Details

Comment 1

2 months ago
1 failures in 792 pushes (0.001 failures/push) were associated with this bug in the last 7 days.    

Repository breakdown:
* mozilla-central: 1

Platform breakdown:
* linux64-ccov: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1422549&startday=2017-11-27&endday=2017-12-03&tree=all
I fixed this with my patch in bug 1422463.
Status: NEW → RESOLVED
Last Resolved: 2 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1422463

Comment 3

a month ago
1 failures in 889 pushes (0.001 failures/push) were associated with this bug in the last 7 days.    

Repository breakdown:
* mozilla-central: 1

Platform breakdown:
* linux64-stylo-disabled: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1422549&startday=2017-12-04&endday=2017-12-10&tree=all
You need to log in before you can comment on or make changes to this bug.