Closed Bug 1422708 Opened 5 years ago Closed 5 years ago

[Windows] On high contract theme the autofill suggestions are not visible

Categories

(Toolkit :: Form Autofill, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1392902
Tracking Status
firefox59 --- affected

People

(Reporter: Ovidiu, Unassigned)

References

(Blocks 1 open bug)

Details

(Whiteboard: [form autofill: V2])

Attachments

(2 files)

[Affected version]: 

Windows 10 x64

[Affected platforms]: 

Nightly 59.0a1

[Steps to reproduce]:

Prerequisites:
 1. Make sure you have at least two saved profile.
 2. Set the high contrast theme 

1. Go to https://luke-chang.github.io/autofill-demo/basic.html
2. Double-click on the "Name" field and hover over it.

[Expected results]: Autofill dropdown should be visible.

[Actual results]: Autofill dropdown is not visible.


[Note]: If you hover over "Submit" and "Reset" buttons is the same.

Please see the attached files for the actual result.
Attached image hover autofill1 (1).bmp
I tested on Mac OS and I can't reproduce this issue. I will try on Ubuntu and if I'll reproduce it on that OS I will update this bug.
Blocks: 1404768
Whiteboard: [form autofill: V2]
See Also: → 1392902
Move this under bug 1392902 as it not only affects clear button style but also normal suggestion items, and hope we get some times fix it in V2. Feel free to adjust it if I misunderstood anything. Thanks.
Blocks: 1392902
No longer blocks: 1404768
See Also: 1392902
Giving the fact that this issue describes the same behavior as the one from bug 1392902, I will mark this as a duplicate.
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1392902
You need to log in before you can comment on or make changes to this bug.