Closed Bug 1422967 Opened 2 years ago Closed 2 years ago

[Address Bar] Latest Nightly shows suggestions in Address Bar Drop Down, although all browsing data has been removed

Categories

(Firefox :: Address Bar, defect)

defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1341591
Tracking Status
firefox59 --- affected

People

(Reporter: mehmet.sahin, Unassigned)

Details

Attachments

(1 file)

59.0a1 (2017-12-04) (64-Bit)
macOS 10.12.6

STR:

1.) Clear all browsing data
2.) Type the letter "a" into the Address Bar

Actual: The Address Bar Drop Down appears with a lot of suggestions in different languages. Also in Private Window.

Expected: Nothing, since I deleted all browsing data.

A screenshot is attached.

This happens in FF59 Nightly. But not in FF58 Beta and FF57 Stable.
This is a nightly only feature, it's unrelated to history and it's not affecting privacy, do not worry.
The feature auto disables after 14 days, or you can set browser.urlbar.usepreloadedtopurls.enabled to false
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1341591
(In reply to Marco Bonardo [::mak] from comment #1)
> This is a nightly only feature, it's unrelated to history and it's not
> affecting privacy, do not worry.
> The feature auto disables after 14 days, or you can set
> browser.urlbar.usepreloadedtopurls.enabled to false

Okay, thank you for your feedback.
You need to log in before you can comment on or make changes to this bug.