Cant compose a new mail, can't reply [shared profile NS6.2]

RESOLVED WORKSFORME

Status

MailNews Core
Composition
--
major
RESOLVED WORKSFORME
16 years ago
10 years ago

People

(Reporter: -, Assigned: Jean-Francois Ducarroz)

Tracking

Trunk
x86
Windows ME

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win 9x 4.90; de-AT; rv:1.0.0+) Gecko/20020504
BuildID:    20002050408

If I use the 'Compose'-Button (or reply and so on) I get an error-dialog saying
'An error occured while creating a message compose window. Please try again.\nR'
(\n - you know by C/C++ programming).

By the way: it would be fine if I were able to copy the error-message out of the
error-dialog. But the text can't be selected :-( (this would help to avoid wrong
re-typing the message!).

Franz Offenbächer

Reproducible: Always
Steps to Reproduce:
1. Starting Mail
2. trying some ways to produce a new mail, to respond on some and so on
3.

Actual Results:  'Message Compose'-error dialog like described above

Expected Results:  there should be a 'write-mail-window', don't you think so?

I saw this bug with a nightly build - I think, it's been one two or three days
old. The yesterday-build worked, but I could not start it today again! The
yesterday-build opened its main window - and didn't handle any windows-message
at all (minimize, close, button actions - nothing possible but killing the
task)! So I fetched the new one.

Comment 1

16 years ago
dup of bug 142285?

Comment 2

16 years ago
btw.. how do you install mozilla? Do you uninstall older builds first?

Comment 3

16 years ago
Reporter mailed:

"Yes, I deinstall the older Mozillas first (I saw the postings about
that)! But I have an Netscape 6 as a backup staying alife - and, just
like now, I need it: I couln't reply if I would not!


Ooops: additional:
As you have read above, I now use Netscape. But: first I noticed, NS is starting
at http://home.netscape.com/de/browsers/6_2/su_setup.html after using Mozilla (I
set it to start with a blank page). And in Netscape there is a modified setting:
server for outgoing mail is set to 'use name and...'. This doesn't work with my
configuration! "


----------

This may be some profile corruption since it seems you share the profile between
Mozilla and NS6.2. That seems to cause problems more often than not.
Does the bug occure with your current Mozilla build if you create a new profile
(for only Mozilla)?

Comment 4

16 years ago
Modifying summary
Summary: Cant compose a new mail, can't reply and so on → Cant compose a new mail, can't reply [shared profile NS6.2]
I get the same effect with build from cvs branch 1_0_0 2002050417 but without
using Netscape6.x and even with a new created profile.
I will test it as soon as possible with the codebase from today (branch)
I'm using Linux so please set OS to 'all'
hmm, I've just tested using *NOT* de_AT and now it works.
Reporter, can you please check this for your installation?

Comment 7

16 years ago
Resolving with no reply from reporter to last query.
Reporter, if you still have this issue in a current build, please reopen and
comment with details/answer to query.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 8

16 years ago
Actually more likely a dup of fixed bug 154734, a spinoff from currently
reopened bug 131384. It's a little unclear if that one concerns commercial
branch builds only - or not.) Anyways - the issue is known.
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.