Feature request: Implement img decoding attribute

RESOLVED DUPLICATE of bug 1416328

Status

()

enhancement
RESOLVED DUPLICATE of bug 1416328
a year ago
8 months ago

People

(Reporter: vmpstr, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a year ago
User Agent: Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/62.0.3202.94 Safari/537.36

Steps to reproduce:


This bug is a feature request for Mozilla implementation of the img decoding attribute.

img decoding attribute spec is here:
https://html.spec.whatwg.org/multipage/embedded-content.html#attr-img-decoding

See additional discussion:
https://github.com/whatwg/html/issues/1920

WPT Tests:
https://github.com/w3c/web-platform-tests/blob/master/html/dom/elements-embedded.js (decoding attribute on img element.)

Thanks!

Updated

a year ago
Severity: normal → enhancement
Component: Untriaged → Layout: Images
Product: Firefox → Core
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1416328

Updated

8 months ago
Product: Core → Core Graveyard

Updated

8 months ago
Product: Core Graveyard → Core
You need to log in before you can comment on or make changes to this bug.