<hr style="color: *;"> Does Not Render in Color

RESOLVED DUPLICATE of bug 38370

Status

RESOLVED DUPLICATE of bug 38370
17 years ago
14 years ago

People

(Reporter: dalef, Assigned: Matti)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
<hr style="color: *;"> does not render in the appropriate color.

For example, when using <hr style="color: maroon;"> , the horizontal rule does
not render in the maroon color.  Mozilla RC1 appears to ignore the inline style
sheet when rendering this tag.

This tag works in Microsoft Internet Explorer 6.
Duplicate of "Can't change <HR> and <BR> color"

The <hr> color is set via the border; changing the border/border-color should
work.

*** This bug has been marked as a duplicate of 38370 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.