Closed Bug 1423450 Opened 3 years ago Closed 2 years ago

Disable go back to new page

Categories

(Firefox :: New Tab Page, defect)

57 Branch
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1419340

People

(Reporter: matthi, Unassigned)

References

Details

(Keywords: dupeme)

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:57.0) Gecko/20100101 Firefox/57.0
Build ID: 20171128222554

Steps to reproduce:

I create a new tab and head to any website. 


Actual results:

It is possible to go back, even it's the first site I opened. The new tab page reappears.


Expected results:

Creating a new tab with middle click and opening a new tab page and then clicking on a link should behave the same.
Component: Untriaged → New Tab Page
Keywords: dupeme
This change was by design in bug 776167
Status: UNCONFIRMED → RESOLVED
Closed: 2 years ago
Resolution: --- → WONTFIX
See Also: → 776167
Resolution: WONTFIX → DUPLICATE
Duplicate of bug: 1419340
You need to log in before you can comment on or make changes to this bug.