uni-frankfurt.de - incorrect comments block rendering

VERIFIED INVALID

Status

Tech Evangelism Graveyard
German
--
major
VERIFIED INVALID
16 years ago
3 years ago

People

(Reporter: Georg Wild, Assigned: Tristan Nitot)

Tracking

({testcase})

Details

(Whiteboard: [eurocontest][DOCTYPE][XBROWSER-JS][USERAGENT], URL)

Attachments

(2 attachments)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.0+) Gecko/20020504
BuildID:    2002050407

When trying to open the page
http://www.rz.uni-frankfurt.de/~fmphyadm/DeskTopPhysik/daten/kap_20/node2.htm
the site is only partionally opened and the find dialog is opened!
NS4 works!

Reproducible: Didn't try

Comment 1

16 years ago
I can see this on linux with the older build 2002042408.

Comment 2

16 years ago
Removing doctype makes the page display in Mozilla (build 2002050404 on Win2k).
-> Tech Evangelism.
The Find Dialog popup is due to window.find, will attach testcase.
Keywords: testcase
OS: Linux → All
Hardware: PC → All

Comment 3

16 years ago
Created attachment 82374 [details]
Testcase that will popup the Find dialog window (bug or feature ?)

Comment 4

16 years ago
Your testcase does not popup the find dialog.

Comment 5

16 years ago
I can reproduce this with RC1 (2002041711) on Win2k.
Just opened in new Tab (in the background) and the Find dialog popped up!!
Funny...

Comment 6

16 years ago
Forget my previous comment, the testcase works after I've downloaded it on the
disk (still doesn't work by clicking on the link...)
Evangelism.  The site is in standards mode (because of the invalid "DE" in the
doctype) and uses lots of extraneous dashes in the comments, so most of the
content is commented out.
Assignee: attinasi → nitot
Status: UNCONFIRMED → NEW
Component: Layout → Europe: West
Ever confirmed: true
Product: Browser → Tech Evangelism
QA Contact: petersen → brantgurganus2001
Version: other → unspecified

Comment 8

16 years ago
Created attachment 82375 [details]
Testcase - file must be named [something].html to work!

Boris: not so sure about that DTD thing.
My testcase has *no* such and is only one line with window.find !!

The important thing is that it has to be saved to a file and called *.html !
My testcase probably won't work by directly clicking on it!

Comment 9

16 years ago
And after looking closely my testcase matches the one of Olivier - the important
thing is that it is downloaded (as already mentioned by mc).

But obviously I cannot confirm that "removing doctype makes the page display".

Comment 10

16 years ago
Example commenting problem: <!------- Start Fussleiste ---------------->
Confirming on 2002050408/WinXP
Severity: normal → major
Summary: Site not correctly opened → uni-frankfurt.de - incorrect comments block rendering
Whiteboard: [eurocontest][DOCTYPE][XBROWSER-JS][USERAGENT]

Comment 11

16 years ago
url is now password secured. cant reproduce. close bug ?

Comment 12

16 years ago
no reply, site is locked -> invalid
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID

Comment 13

15 years ago
v
Status: RESOLVED → VERIFIED
move...
Component: Europe: West → German
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.