error if I open a video in Yahoo Launch Site

VERIFIED DUPLICATE of bug 121832

Status

SeaMonkey
General
--
enhancement
VERIFIED DUPLICATE of bug 121832
16 years ago
13 years ago

People

(Reporter: disakela, Assigned: Matti)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.9) Gecko/20020311
BuildID:    2002031104

Hello,

I use Mozilla 0.9.9 browser and I love listen music or watch videos on "Yahoo
Launch".

I can watch videos with IE but not with Mozilla. An error occured when I try to
open a video and the system want me to upgrade Netscape navigator !!!!

Please help me to resolve this problem.

Bye.

Reproducible: Always
Steps to Reproduce:
1.Go to the page given above
2.Click on any "Watch" button to see a video
3. Error

Actual Results:  When I try to open a video, the system want me to upgrade
Netscape navigator !!!!

Expected Results:  Open the video

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 121832 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.