Too many tabs cause addressbar to misbehave

VERIFIED DUPLICATE of bug 106927

Status

SeaMonkey
Tabbed Browser
VERIFIED DUPLICATE of bug 106927
16 years ago
10 years ago

People

(Reporter: Gautam Gopalakrishnan, Assigned: jag (Peter Annema))

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.0rc1) Gecko/20020417
BuildID:    2002041711

If too many tabs are opened ( >= 34 ), the addressbar becomes too long and the
'm' button disappears, followed by the lengthening of the adressbar textbox
beyond the end of the window.

Reproducible: Always
Steps to Reproduce:
1. In any mozilla window, open new tabs by <C-T>.
2. Repeat till there are 33 tabs in one window
3. Open tab number 34, the 'm' button will disappear.
4. Open 4 more, the adress textbox will extend beyond the window.

Actual Results:  Open tab number 34, the 'm' button will disappear. After the
38th tab, the adress textbox will extend beyond the window.

Expected Results:  If there are too many tabs (say 5 or more), the a sort of
scrollbar must be provided, so we can cycle through the tabs. Or they must be
available in the Window menu, under that window, say like a submenu

Updated

16 years ago
Summary: Too many tabs cause addressbar to misbehave → Too many tabs cause addressbar to misbehave
Whiteboard: dupeme

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 106927 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Whiteboard: dupeme

Comment 2

16 years ago
vrfy dupe
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.