New Tab page does not adhere to themes

RESOLVED DUPLICATE of bug 1402312

Status

()

Firefox
Activity Streams: Newtab
RESOLVED DUPLICATE of bug 1402312
a month ago
a month ago

People

(Reporter: radwoodward, Unassigned)

Tracking

57 Branch
x86
Windows 8.1
Points:
---

Firefox Tracking Flags

(firefox59 affected)

Details

Attachments

(1 attachment)

(Reporter)

Description

a month ago
Created attachment 8935237 [details]
Capture.PNG

User Agent: Mozilla/5.0 (Windows NT 6.3; Win64; x64; rv:57.0) Gecko/20100101 Firefox/57.0
Build ID: 20171128222554

Steps to reproduce:

I activated the default dark theme.


Actual results:

The New Tab page is searingly white.


Expected results:

The New Tab page should have darkened along with the rest of the UI.
(Reporter)

Updated

a month ago
Severity: normal → enhancement
Iteration: --- → 57.3 - Sep 19
Component: Untriaged → Theme
OS: Unspecified → Windows 8.1
Priority: -- → P1
Hardware: Unspecified → x86
(Reporter)

Updated

a month ago
Priority: P1 → --

Updated

a month ago
Severity: enhancement → normal
Iteration: 57.3 - Sep 19 → ---
Component: Theme → Activity Streams: Newtab
Status: UNCONFIRMED → RESOLVED
Last Resolved: a month ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1402312

Updated

a month ago
status-firefox59: --- → affected
You need to log in before you can comment on or make changes to this bug.