Autocomplete suggestions obscures field

RESOLVED DUPLICATE of bug 1423810

Status

()

Toolkit
Autocomplete
--
major
RESOLVED DUPLICATE of bug 1423810
a month ago
a month ago

People

(Reporter: bc, Assigned: stransky)

Tracking

({regression})

unspecified
regression
Points:
---

Firefox Tracking Flags

(firefox59 fix-optional)

Details

Attachments

(1 attachment)

(Reporter)

Description

a month ago
Created attachment 8935595 [details]
2017-12-07-autofill.png

1. Type into Bugzilla search field.
2. Autofill suggestions appear on top of search field instead of below it.
   See attached image

Fedora 27 x86_64

Bisected to bug 1421974

Comment 1

a month ago
Let's track it in Autocomplete component.
Component: Form Autofill → Autocomplete
Summary: Form autofill suggestions obscures field → Autocomplete suggestions obscures field
(Assignee)

Comment 2

a month ago
Thanks, I believe it's a variant of Bug 1423810 - window origin is computed incorrectly.
(Assignee)

Updated

a month ago
Assignee: nobody → stransky
(Reporter)

Comment 3

a month ago
Martin: If we can't get this fixed today, can you back out bug 1421974 ? This makes Nightly painful to use.

Updated

a month ago
status-firefox59: --- → affected
(Assignee)

Comment 4

a month ago
I'm working on that right now.
Status: NEW → RESOLVED
Last Resolved: a month ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1423810
status-firefox59: affected → fix-optional
You need to log in before you can comment on or make changes to this bug.