Stop sending pulse message to treeherder staging routes

RESOLVED FIXED in mozilla59

Status

task
RESOLVED FIXED
2 years ago
Last year

People

(Reporter: tomprince, Assigned: tomprince)

Tracking

unspecified
mozilla59
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Assignee

Description

2 years ago
The staging treeherder listens to the production routes anyway, so having the staging messages is pointless now.
Comment hidden (mozreview-request)
Assignee

Updated

2 years ago
Assignee: nobody → mozilla
Status: NEW → ASSIGNED
Attachment #8935635 - Flags: review?(emorley) → review?(cdawson)

Comment 2

2 years ago
mozreview-review
Comment on attachment 8935635 [details]
Bug 1424138: Stop sending pulse message to treeherder staging routes;

https://reviewboard.mozilla.org/r/206518/#review212530
Attachment #8935635 - Flags: review?(dustin) → review+
Comment on attachment 8935635 [details]
Bug 1424138: Stop sending pulse message to treeherder staging routes;

Dang, sorry for the lag time.  Yeah, we don't use the stage route anyway.  Just prod on everything.
Attachment #8935635 - Flags: review?(cdawson) → review+
Assignee

Updated

2 years ago
Attachment #8935635 - Flags: review+ → review?(cdawson)
Attachment #8935635 - Flags: review?(cdawson) → review+

Comment 4

2 years ago
mozreview-review
Comment on attachment 8935635 [details]
Bug 1424138: Stop sending pulse message to treeherder staging routes;

https://reviewboard.mozilla.org/r/206516/#review214292

Looks good to me.

Comment 5

2 years ago
mozreview-review
Comment on attachment 8935635 [details]
Bug 1424138: Stop sending pulse message to treeherder staging routes;

https://reviewboard.mozilla.org/r/206518/#review214294

LGTM

Comment 6

2 years ago
Pushed by mozilla@hocat.ca:
https://hg.mozilla.org/integration/autoland/rev/2a6ba78c9e01
Stop sending pulse message to treeherder staging routes; r=camd,dustin

Comment 7

2 years ago
bugherder
https://hg.mozilla.org/mozilla-central/rev/2a6ba78c9e01
Status: ASSIGNED → RESOLVED
Closed: 2 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla59
Duplicate of this bug: 1310174

Updated

Last year
Product: TaskCluster → Firefox Build System
You need to log in before you can comment on or make changes to this bug.