Status Bar: link target not shown during mouseover

RESOLVED DUPLICATE of bug 1418094

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 1418094
2 months ago
a month ago

People

(Reporter: Rainer Bielefeld, Unassigned)

Tracking

SeaMonkey 2.56 Branch
Unspecified
All

Firefox Tracking Flags

(Not tracked)

Details

User Story

Still unclear:
--------------
e1) FF: Has never been a problem of fixed by unknown coed changes?

Facts:
-------
e2) FF Nightly 59.0a1 (2017-11-21) (32-bit) not affected
(Reporter)

Description

2 months ago
Steps how to reproduce with unzipped installer of official en-US SeaMonkey 2.56a1 (NT 6.1; WOW64; rv:59.0) Gecko/20100101 Firefox/59.0 Build 20171207183712 SourceStamp=cea82e83ff448fec6472862a25d6633a7cfe3d20 || ID={92650c4d-4b8e-4d2a-b7eb-24ecf4f6b63a} (Default Classic Theme) on German WIN7 64bit:

1. In Browser go to <https://www.seamonkey-project.org/>
2. Hover mouse over second Heading „Project News“
   Expected: Status bar shows link target 
             "https://www.seamonkey-project.org/news"
   Bug: Link Target not shown                                        :-(

Bug has been found by Susanne Jäger on 
de.comm.software.mozilla.nightly-builds, Thread "[SM Trunk] keine Angabe des Linkziels in der Statusbar"

a) Was still ok with unzipped installer of  official en-US SeaMonkey 2.56a1 
  (NT 6.1; WOW64; rv:59.0) Gecko/20100101 Firefox/59.0 Build 20171125012120
  SourceStamp=207bc898d11bac95d901dcf3e998d54203f85c73
  ID={92650c4d-4b8e-4d2a-b7eb-24ecf4f6b63a}
  (Default Classic Theme) on German WIN7 64bit

b) Known workaround: none (until now)
(Reporter)

Comment 1

2 months ago
d) No obvious DUPs found with <https://bugzilla.mozilla.org/buglist.cgi?cmdtype=dorem&remaction=run&namedcmd=DUPs1424164&sharer_id=41036>

a) Due to results on de.comm.software.mozilla.nightly-builds, Thread "[SM Trunk] keine Angabe des Linkziels in der Statusbar" by Hartmut Figge:

hafi@i5-64 ~ $ fenster 1711290027-1711300022
a1) First bad: 2017-11-29 15:22:00 PST   c-c:1654a1adc838 m-c:38f49346a200
a2) Last good: 2017-11-28 15:27:00 PST   c-c:ea30a7f29acc m-c:c2248f853469

f) Problem caused by
changeset:   393968:38f11a0d4111
user:        Brian Grinstead <bgrinstead@mozilla.com>
date:        Mon Nov 27 09:17:04 2017 -0800
summary:     Bug 1419170 - Remove the statusbar and statusbarpanel bindings;olo

g) Also see "Bug 1419170 - Remove the statusbar and statusbarpanel bindings from m-c"
   Possibly this one depends on fix for Bug 1419170
h) OS = ALL due to results on de.comm.software.mozilla.nightly-builds (observations on Linux)
   NEW due to NG results and no DUPs found
Status: UNCONFIRMED → NEW
User Story: (updated)
Ever confirmed: true
OS: Unspecified → All
See Also: → bug 1419170
Whiteboard: [easyconfirm]
(Reporter)

Comment 2

2 months ago
i) Due to some experts on de.comm.software.mozilla.nightly-builds this one might be related to
   "Bug 1418094 - Migrate statusbar* bindings from m-c to suite/common/bindings/general.xml"
See Also: → bug 1418094
Works with a local build including the fix for bug 1418094
Status: NEW → RESOLVED
Last Resolved: a month ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1418094

Updated

a month ago
See Also: bug 1418094
You need to log in before you can comment on or make changes to this bug.