News.com video only works the first time the cookie is set

RESOLVED DUPLICATE of bug 135016

Status

()

Core
Networking: Cookies
RESOLVED DUPLICATE of bug 135016
16 years ago
16 years ago

People

(Reporter: Bryan Keller, Assigned: Stephen P. Morse)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.0rc1)
Gecko/20020417
BuildID:    2002041711

When you go to news.com, there are links to the right where you can watch videos
of some news stories. When you click on one of the links to the video stories,
you are prompted for which video player and bandwidth you would like. Clicking
on an option apparently sets a cookie then launches the video. Now shut down
Mozilla and go back to news.com and click on the link of a video story. The
media player screen comes up again. Clicking on a media player option, though,
does not launch the video, it stays on the media player option screen and clears
the option.



Reproducible: Always
Steps to Reproduce:
1. Clear cookies.
2. Go to news.com.
3. Click on a link for a video story (to the right).
4. Select a media player and bandwidth.
5. The video plays.
6. Shut down Mozilla.
7. Repeat steps 2-4.
8. The video does not start. Instead, the option selected is cleared and you
remain on the media selection page.

Actual Results:  The video does not play.

Expected Results:  The video should play. I believe the media player option
perviously selected should be remembered too, so the media selection page
shouldn't even show the second time.

Deleting the video.cnet.com cookies gets the video to work again.

Comment 1

16 years ago
related: bug 141700

Comment 2

16 years ago
i wonder if this is the same issue as in bug 135016 and bug 141992

Comment 3

16 years ago
resolving as dup of bug 135016

*** This bug has been marked as a duplicate of 135016 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.