Mozilla crashed when trying to save (with content)

VERIFIED DUPLICATE of bug 142423

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 142423
16 years ago
14 years ago

People

(Reporter: Druid, Assigned: Matti)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Mozilla crashed when trying to save (with content)
page www.design.ru/misc/
(Assignee)

Comment 1

16 years ago
*** Bug 142429 has been marked as a duplicate of this bug. ***
(Assignee)

Comment 2

16 years ago
*** Bug 142431 has been marked as a duplicate of this bug. ***
(Assignee)

Comment 3

16 years ago
*** Bug 142428 has been marked as a duplicate of this bug. ***
(Assignee)

Comment 4

16 years ago
Reporter: 
Build ID ?
Do you have a talkback id for that crash ?
(Assignee)

Comment 5

16 years ago
duping

*** This bug has been marked as a duplicate of 142423 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 6

16 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.