OSX: Text at bottom of splash window should be white-on-black

RESOLVED DUPLICATE of bug 107504

Status

--
trivial
RESOLVED DUPLICATE of bug 107504
17 years ago
10 years ago

People

(Reporter: mozilla7, Assigned: bugzilla)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.0rc1)
Gecko/20020417
BuildID:    2002041712

On Mac OS X, there's a white (with Aqua horizontal stripes) box at the bottom of
the splash window, and text messages are displayed with black text.  On other
platforms, the text is white on black.

Reproducible: Always
Steps to Reproduce:
1. Launch Mozilla


Actual Results:  Text at bottom of splash window is black-on-white

Expected Results:  Should be white-on-black

I'm sure this was done because it was easier at the time, and most people won't
notice it.  Bugs me though. ;-)
-> Xp APPS
Assignee: Matti → blaker
Component: Browser-General → XP Apps: GUI Features
QA Contact: imajes-qa → paw

Comment 2

16 years ago
dup of bug 107504?
(Reporter)

Comment 3

16 years ago
Whoops.  Marking dupe.

*** This bug has been marked as a duplicate of 107504 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Core → Mozilla Application Suite

Updated

10 years ago
Component: XP Apps: GUI Features → UI Design
You need to log in before you can comment on or make changes to this bug.