Closed Bug 1424720 Opened 5 years ago Closed 5 years ago

Hyperlink dialog does not take selected file location from files Browser

Categories

(SeaMonkey :: Composer, defect)

SeaMonkey 2.49 Branch
Unspecified
Windows 7
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1417819

People

(Reporter: bjenkins0608, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:49.0) Gecko/20100101 Firefox/49.0 SeaMonkey/2.46
Build ID: 20161213183751

Steps to reproduce:

installed 2.49.1    
tried to modify my  webpages  by  adding a link to another page   



Actual results:

trying to add a   'link'   does not work ....   when you click on 'link'  and the dialog box comes up   then hit you  'choose'    and select the page to link to    nothing is selected    therefore  no  link can be made


Expected results:

it should have put the selected  target page  into the  dialog box
The problem is not reproducible with this very rare "something seems to work wrong" description.

@reporter:
Please contribute a problem related step by step instruction containing every key press and every mouse click how to reproduce your problem due to <https://developer.mozilla.org/en-US/docs/Mozilla/QA/Bug_writing_guidelines> (similar to report in Bug 1139273)
Flags: needinfo?(bjenkins0608)
1. edit an existing webpage
2. insert   text  anywhere on the page
3. highlight that  text  and  hit   'link' from the  menu bar
4. in the link properties dialog box that is displayed     hit  'choose file'
5. select any webpage in your website directory to link to
6. at that point   nothing happens     
  
the the link location field in the link properties box is empty  

in other words you are unable to link to anyother webpage in your website directory
Flags: needinfo?(bjenkins0608)
I am pretty sure that the complained problem is the fact that currently the Hyperlink dialog only takes file location information in new documents before they will have been saved the first time. afterwards the file picker in dialog will not take the location information.

I am pretty sure that I already left a comment in a bug report for this issue here in BZ, but I can't find the report.
Component: www.seamonkey-project.org → Composer
Flags: needinfo?(RainerBielefeldNG)
OS: Unspecified → Windows 7
Product: Websites → SeaMonkey
Summary: new release 2.49.1 bug → Hyperlink dialog does not take selected file location from files Browser
Version: Production → SeaMonkey 2.49 Branch
This should be a duplicate of bug 1417819. It will be fixed in 2.49.2. If not please reopen afterwards. No eta. We are still polishing it and might get delayed because of the holidays.

If you need a prerelease build urgently send me a mail.
Status: UNCONFIRMED → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1417819
(In reply to Frank-Rainer Grahl (:frg) from comment #4)
> This should be a duplicate of bug 1417819.

Yes, that's the one I did not find.
Flags: needinfo?(RainerBielefeldNG)
You need to log in before you can comment on or make changes to this bug.