Intermittent devtools/client/performance/test/browser_perf-console-record-03.js | A promise chain failed to handle a rejection: Win error 2 during operation move on file

RESOLVED DUPLICATE of bug 1404253

Status

()

Firefox
Developer Tools: Performance Tools (Profiler/Timeline)
P5
normal
RESOLVED DUPLICATE of bug 1404253
a month ago
26 days ago

People

(Reporter: Treeherder Bug Filer, Unassigned)

Tracking

({intermittent-failure})

Firefox Tracking Flags

(Not tracked)

Details

Status: NEW → RESOLVED
Last Resolved: a month ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1404253

Comment 2

a month ago
3 failures in 423 pushes (0.007 failures/push) were associated with this bug in the last 7 days.    

Repository breakdown:
* mozilla-central: 3

Platform breakdown:
* windows10-64-ccov: 3

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1424736&startday=2017-12-11&endday=2017-12-17&tree=all

Comment 3

26 days ago
1 failures in 590 pushes (0.002 failures/push) were associated with this bug in the last 7 days.    

Repository breakdown:
* mozilla-central: 1

Platform breakdown:
* windows10-64-ccov: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1424736&startday=2017-12-18&endday=2017-12-24&tree=all
You need to log in before you can comment on or make changes to this bug.