login screen of java aol instant messenger displays improperly

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
17 years ago
8 years ago

People

(Reporter: quan_tony, Assigned: joshua.xia)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: confirm, URL)

Attachments

(2 attachments)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.0rc1)
Gecko/20020417
BuildID:    2002041711

login screen of AIM Express (java version of AOL
instant messenger) displays username and password
fields cut off vertically

Reproducible: Always
Steps to Reproduce:
0.  Ensure that Java is installed/working properly with Mozilla
1.  Visit above URL
2.  Click on "Start" button
3.  Two windows should open, the second contains the login screen for the java
version of AOL instant messenger
4.  Note that in the login screen, the Username field is very short (cut off
vertically) and so is the "Sounds" checkbox

Actual Results:  the Username field is very short (cut off vertically) and so is
the "Sounds" checkbox

Expected Results:  both username and sounds checkbox should display properly

happens with java plug-in 1.4.0 for windows, but have also seen the problem in
1.3.1 java plug-in for windows
wfm with win2k build 20020504.. and JRE1.4

Comment 2

17 years ago
WinXP build 2002050106 - login input box and password box are OK, checkbox is
cut, but usable
(Reporter)

Comment 3

17 years ago
just tried again with build 2002050508 on the same windows xp system
problem still occurs for me, username and sound checkbox still
cut off vertically the same way
attaching screen shot of login window
(Reporter)

Comment 4

17 years ago
Created attachment 82450 [details]
screen shot of aim login screen

Comment 5

17 years ago
the entire window is java. confirming based on picture.
Assignee: attinasi → joe.chou
Status: UNCONFIRMED → NEW
Component: Layout → OJI
Ever confirmed: true
QA Contact: petersen → pmac

Comment 6

17 years ago
Just to be straight, the AIM login window only looks wrong on WinXP systems,
even with JRE 1.4?

Comment 7

17 years ago
Tried the test case on Win2000 and Unix, it seemed working fine, no cutoffs.
(Reporter)

Comment 8

17 years ago
unfortunately the only system I have easy access now to try this on is a windows
xp system, but it looks like others cannot reproduce the problem on other platforms

Comment 9

17 years ago
Confirming on WinXP w/ JRE 1.4.0_01 with Netscape Commerical 1.0 based build
2002050606. Sounds like a WinXP-only problem. As can be seen from the
screenshot, this makes it nearly impossible to login to AIM Express. However, I
don't think this is a Mozilla bug as I can reproduce in IE 6. Evangelism or a
problem with the JRE?
(Reporter)

Comment 10

17 years ago
reproduced the bug on linux with Sun JRE 1.4.0-b92 also.  so it does not appear
to be winxp specific. 

Updated

16 years ago
QA Contact: pmac → petersen
(Assignee)

Comment 11

16 years ago
reassign to me
Assignee: joe.chou → joshua.xia

Comment 12

16 years ago
Confirm on Linux(RH8.0) mozilla1.2 JRE1.4.1_01. Windows200 mozilla1.2
JRE1.4.0_01 is much better, and I can see both user and sounds fields.
OS: Windows XP → All

Updated

16 years ago
Whiteboard: confirm
(Assignee)

Comment 13

16 years ago
can't reproduce on Mozilla 1.5a
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5a) Gecko/20030623
+jre1.4.2 build 27
on both linux and win2k

->WFM
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
(Assignee)

Comment 14

16 years ago
Created attachment 126599 [details]
screen shot of aim login screen

java works well

Updated

8 years ago
Component: Java: OJI → Java: OJI
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.