Extra button displayed in the options_ui page

RESOLVED DUPLICATE of bug 1424516

Status

()

Toolkit
Add-ons Manager
RESOLVED DUPLICATE of bug 1424516
a month ago
a month ago

People

(Reporter: CosminB, Unassigned)

Tracking

({regression})

59 Branch
regression
Points:
---

Firefox Tracking Flags

(firefox57 unaffected, firefox58 unaffected, firefox59 affected)

Details

Attachments

(1 attachment)

(Reporter)

Description

a month ago
Created attachment 8936348 [details]
ExtraButton.gif

[Affected versions]:
- Firefox 59.0a1 (20171211220110)

[Affected platforms]:
- Win 7 64-bit
- Ubuntu 16.04 32-bit

[Steps to reproduce]:
1.Install https://addons.mozilla.org/en-US/firefox/addon/https-everywhere/?src=search 
2.Go to the about:addons web page.
3.Click on the “Options” button.
4.Scroll down until you see the “Disable” and “Remove” buttons.

[Expected results]:
- There is no empty button next to the “Remove” button.

[Actual results]:
- An empty extra button is displayed next to the “Remove” button.

[Regression range]
Last good revision: cd942db65cf93dad9688937034ef7f8fb91e5379
First bad revision: 2297e770f16c7411ff64dce3349a9406a59a9129
Pushlog:https://hg.mozilla.org/integration/autoland/pushloghtml?fromchange=cd942db65cf93dad9688937034ef7f8fb91e5379&tochange=2297e770f16c7411ff64dce3349a9406a59a9129

Some examples of affected extensions:HTTPS Everywhere  v.2017.12.6, Yandex Elements: Mail v.8.32.2, Group Speed Dial v.7.4

Please see the attached video .
Status: NEW → RESOLVED
Last Resolved: a month ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1424516
You need to log in before you can comment on or make changes to this bug.