Long attachment not all viewable (no scrollbar) while reading message in folder

VERIFIED DUPLICATE of bug 145019

Status

VERIFIED DUPLICATE of bug 145019
17 years ago
10 years ago

People

(Reporter: jpeek, Assigned: mscott)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0rc1) Gecko/20020417
BuildID:    2002041711

I created a Unix text file, with 68 lines of ASCII text, named 02428504.txt. 
Lines 3, 4, 56, and 58 have more than 80 characters; the rest have less than 80.
 On the mail window, I clicked "Compose", added three addresses, typed a
subject, clicked Attach, attached the message, and sent it.  A copy appeared in
my "Sent Items" folder on our IMAP server.

When I clicked on that message in the "Sent Items" folder, the header appeared
okay; the attached file's name appeared in the "Attachments:" window.  The body
shows a double horizontal line with the first 30 lines of the message.  But
lines 31-68 are "off the bottom" of the display; I can't see them.  There's no
scroll bar.  Clicking in the window didn't help.

If I right-click on the Attachment name and chose "Open" from the context menu,
a new window opens; this window has a scroll bar and I can see all of the
attachment.

Reproducible: Always
Steps to Reproduce:
1.Compose a message. Attach plain-text file with maybe 100 lines.
2.Send the message with a copy to the "Sent Items" (IMAP?) folder.
3.View the sent message in the folder.

Actual Results:  Only first window-full of mesage is viewable; no scroll bar.

Expected Results:  Open the attachment with a scroll bar so I can see it all.

Comment 1

16 years ago
dup of Bug 138574  

Updated

16 years ago
QA Contact: trix → yulian
QA Contact: yulian → stephend

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 145019 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

15 years ago
v
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.