layers take a very long time to build up and be displayed when they have a lot of content

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
17 years ago
13 years ago

People

(Reporter: aeonoftime, Assigned: Matti)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.0rc1) Gecko/20020417
BuildID:    2002041711

To get to the page with the problem, you'll have to fill out the form on the
page first - just type in anything, it doesn't matter - I'm not saving anything
there yet.

The problem is, that in the page follwing the one from the link I provided, I
have several layers that have quite a lot of content. These layers take a very
long time to display. This is not the case for layers with less content, so I
thought that may be the reason. The HTML code for the layers is not loaded from
an external source, it's just a block of HTML within a div tag that I display or
not.

Reproducible: Always
Steps to Reproduce:
1. no special steps - jsut reload the page, it happens every time.

Actual Results:  The layers were displayed correctly.

Expected Results:  The layers should be displayed much faster.

I tested this on several machines running windows - one with windows 98,
Pentium3 700, one with Windows ME AMD Athlon 1330 and two others with slightly
different configurations. The problem was present on each with the same mozilla
build. I didn't try any other builds.

Comment 1

17 years ago
ugh .. it takes about 10sec to render the page here :)

2002050321/Linux on Pentium II 350MHz

Comment 2

17 years ago
Could be faster, but I find it ok with 20020506/Win95 with K6-2 333MHz
so... I fill in name/email/password/homepage.  Then what?  I see no submit
button....

Comment 4

17 years ago
Boris : You will need to fill in the data, then click on one of the 4 icons in
the box below the form, then click on "Nächster Schritt: deinen Avatar
zusammenstellen" ...

P.S. it seems that there is some error checking in those fields, so you can't
enter data as you like :)

Comment 5

16 years ago
WORKSFORME on 1.1/win2k

<aeonoftime@gmx.net>: if you still see this problem, could you provide a
testcase (the simplest possible page that has the rendering slowdown). 
Otherwise, please mark this bug INVALID.

Comment 6

16 years ago
->WFM - no response in two months
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.