Closed Bug 1424912 Opened 4 years ago Closed 4 years ago

Convert comm-central users of nsI{Line,Word}Breaker interfaces to mozilla::intl::{Line,Word}Breaker

Categories

(MailNews Core :: Internationalization, enhancement)

enhancement
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1425206

People

(Reporter: jfkthame, Unassigned)

References

Details

Bug 1424898 proposes to replace the nsI{Line,Word}Breaker COM interfaces with non-COM versions, so the (few) places in comm-central code where these are used will need to be updated accordingly.
See Also: → 1425206
Status: NEW → RESOLVED
Closed: 4 years ago
No longer depends on: 1424898
Resolution: --- → DUPLICATE
Duplicate of bug: 1424898
Duplicate of bug: 1425206
You need to log in before you can comment on or make changes to this bug.