Closed Bug 14250 Opened 20 years ago Closed 20 years ago

Animated GIFs stop running

Categories

(Core :: ImageLib, defect, P3, minor)

x86
Windows 98
defect

Tracking

()

VERIFIED DUPLICATE of bug 6409

People

(Reporter: christian.mattar, Assigned: pnunn)

Details

Open test2.html in Mozilla.

Then go watch TV for 10 Minutes.

When you come back, the animated gif, which is used as background in the pre-tag
has stopped.
Status: NEW → ASSIGNED
Target Milestone: M12
Which build were you running?
or how old was the build??
thnx,
pn
I am using build 1999091608
I just noticed you were on win98.
My linux build from Friday ran test#2 from
Friday to now... and the eyeballs are still
rolling.

This may mean a win98 specific bug. Thanks for catching
it. I'm on NT, linux & mac os 8.5.
_sigh_

-pn
Status: ASSIGNED → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
duplicate.

*** This bug has been marked as a duplicate of 6409 ***
Status: RESOLVED → VERIFIED
Rubber-stamping verified as duplicate; left note in 6409 to confirm that this is
fixed (and along with all other dupes) when verifying it.
Re-verified that this is fact fixed using the current builds on Win98:

* The eyeballs keep going over a 3-day weekend
* The gears correctly stop after 1000 iterations, as the GIF file specifies.
You need to log in before you can comment on or make changes to this bug.