Slow startup times when we open a website

RESOLVED DUPLICATE of bug 1420641

Status

()

Firefox for Android
General
--
major
RESOLVED DUPLICATE of bug 1420641
a month ago
a month ago

People

(Reporter: Pierrick, Unassigned)

Tracking

Firefox 57
ARM
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a month ago
This issue has appeared with the version 57.0.1.

STR

- Close Firefox Android
- Open Firefox Android
- Open a website

What happened ?

The loading time of websites are very long at first startup.

Expected results ?

The loading time should be fast like in Firefox 57.0.

Comment 1

a month ago
Sounds like very much like bug 1420641. That was already reported for 57.0, but given the probable nature of this issue and the fact that not everybody is seeing this, it might be plausible that somehow some timings or something changed so that now a different set of people is affected.
Status: UNCONFIRMED → RESOLVED
Last Resolved: a month ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1420641
You need to log in before you can comment on or make changes to this bug.