Closed Bug 1425029 Opened 5 years ago Closed 3 years ago

Awesomebar suggestion improvements

Categories

(Firefox :: Address Bar, enhancement, P3)

enhancement

Tracking

()

RESOLVED DUPLICATE of bug 1611889

People

(Reporter: past, Unassigned)

References

(Depends on 1 open bug)

Details

(Keywords: meta, Whiteboard: [fxsearch])

No description provided.
Depends on: 1386548
Depends on: 806178
Depends on: 1222435
Depends on: 1046074
Depends on: 1464454
Depends on: 1466233
Priority: P5 → P3
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: qb-results-papercuts
No longer depends on: 1466233
Depends on: 1597791
You need to log in before you can comment on or make changes to this bug.