Message count chaos (news only)

RESOLVED WORKSFORME

Status

SeaMonkey
MailNews: Message Display
RESOLVED WORKSFORME
16 years ago
9 years ago

People

(Reporter: Boris 'pi' Piwinger, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.0+) Gecko/2002050

In the 3-pane if you unselect the columns for unread and total the newsgroup
names are displayed possibly followed by a number in parenteses. At a first
glance, this number looks like unread, but it comes to zero (i.e., disappears)
too early. This is very confusing. Another guess was that it is the number of
unread threads, but it goes down by one for every article read and becomes zero
even if there are unread threads left.

This is not a database problem. As soon as I select the unread column the
numbers are correct.

pi

Updated

16 years ago
QA Contact: olgam → stephend
(Reporter)

Comment 1

16 years ago
Now I observe for the first time, that the unread number (in its own column)
disappears while there are unread postings left.

pi
(Reporter)

Updated

15 years ago
Blocks: 71728

Comment 2

15 years ago
Same thing for me. My unread count disappears while I still have bolded (unread)
threads in the message headers pane.

Comment 3

15 years ago
D'oh! The system on which I see this problem is Windows, running Netscape 7 PR1.
Sorry for the noise if this was fixed since RC2.
(Reporter)

Comment 4

15 years ago
Still a problem in Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.0+)
Gecko/20020603.

pi
(Reporter)

Comment 5

15 years ago
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3a) Gecko/20021113

The problem still shows. There are unread articles and even unread threads left,
but the group is neither bold nor does the number appear.

pi
Product: Browser → Seamonkey

Updated

13 years ago
Assignee: sspitzer → mail

Comment 6

11 years ago
Boris, I know you're not using Moz for mail/news any longer; but if any reporter is still seeing this, they should say so.  I have no memory of seeing this symptom.
not seeing zero for newgroups that have unread threads
=> WFM Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a8pre) Gecko/2007081503 SeaMonkey/2.0a1pre
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
No longer blocks: 71728
You need to log in before you can comment on or make changes to this bug.