Scrolling History in sidebar is way too slow.

RESOLVED DUPLICATE of bug 91044

Status

()

Core
Document Navigation
RESOLVED DUPLICATE of bug 91044
16 years ago
9 years ago

People

(Reporter: José Jeria, Assigned: Samir Gehani)

Tracking

({perf})

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0.0+)
Gecko/20020505
BuildID:    20020505

Scrolling the History tab in the sidebar is too slow.

Reproducible: Always
Steps to Reproduce:
1. Open sidebar
2. Go to the History tab
3. with a big history scrolling is really slow

Updated

16 years ago
Keywords: perf

Updated

16 years ago
Component: Sidebar → History: Session
QA Contact: sujay → claudius

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 91044 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Updated

9 years ago
Component: History: Session → Document Navigation
QA Contact: claudius → docshell
You need to log in before you can comment on or make changes to this bug.