Testcase doc change: "Search" is no longer a top level menu item

RESOLVED FIXED

Status

mozilla.org
Miscellaneous
--
trivial
RESOLVED FIXED
16 years ago
15 years ago

People

(Reporter: Jay Farrell, Assigned: Terri Preston)

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
The testcase says that you select "Search Menu" and "Find on this page".
"Find on this page" is now in "Edit".

Minor problem, found on both OpenVMS and Linux.

Comment 1

16 years ago
*** Bug 142524 has been marked as a duplicate of this bug. ***

Comment 2

16 years ago
Not a browser bug

->Mozilla.org
Component: Browser-General → Miscellaneous
Product: Browser → mozilla.org
Version: Trunk → other

Comment 3

15 years ago
fixed
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.