‘New window’ and ‘New private window’ dock menu options occassionally disappears

RESOLVED DUPLICATE of bug 1294933

Status

()

Firefox
Menus
P4
normal
RESOLVED DUPLICATE of bug 1294933
a month ago
a month ago

People

(Reporter: ato, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a month ago
Occassionally the ‘New window’ and ‘New private window’ context
menu options when right-clicking the Firefox icon in the macOS dock
disappear.  I haven’t quite narrowed down the pattern yet, but it
seems related to whether an upgrade is available for Firefox.  This
means it is rather straight forward to reproduce using Nightly.
(Reporter)

Comment 1

a month ago
I would appreciate advice for what to look for from people who know
how the platform integration works on macOS…
Stephen, is this something you can help out with?
Flags: needinfo?(spohl.mozilla.bugs)
Priority: -- → P4
This looks like a duplicate of bug 1294933. I don't think I'll be able to get to this in the near term due to some more pressing issues, but I'm happy to add it to the backlog if desired.
Status: NEW → RESOLVED
Last Resolved: a month ago
Flags: needinfo?(spohl.mozilla.bugs)
Resolution: --- → DUPLICATE
Duplicate of bug: 1294933
You need to log in before you can comment on or make changes to this bug.