Closed Bug 1425378 Opened 3 years ago Closed 2 years ago

Highlight autofilled usernames and passwords the same as address/credit card autofill

Categories

(Toolkit :: Password Manager, enhancement, P3)

enhancement

Tracking

()

RESOLVED DUPLICATE of bug 1189524
Tracking Status
firefox59 --- affected

People

(Reporter: MattN, Unassigned)

References

()

Details

(Whiteboard: [passwords:fill-ui] )

See FormAutofillHandler.changeFieldState. We should revert the state upon `input` (or match autofill).

This will make it more clear how the field was filled.

https://dxr.mozilla.org/mozilla-central/rev/22d2831cc1f41e1b3e1ebac9be5a7aff33684843/browser/extensions/formautofill/FormAutofillHandler.jsm#528
Whiteboard: [passwords:fill-ui]
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1189524
You need to log in before you can comment on or make changes to this bug.