Closed Bug 1425386 Opened 3 years ago Closed 3 years ago

Auth attempts are failing in Firefox nightly after 1409449

Categories

(Firefox :: Untriaged, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1425156

People

(Reporter: mp3geek, Unassigned)

References

Details

Attachments

(1 file)

Attached image http-pass-failing.png
User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:59.0) Gecko/20100101 Firefox/59.0
Build ID: 20171214223407

Steps to reproduce:

Using Firefox internally it's no longer bring up the user/pass requests on our sites. Is creating blanket fails, without even showing an attempt.

I've Bisected it to #1409449

https://hg.mozilla.org/integration/mozilla-inbound/pushloghtml?fromchange=0285ac1b3755313f0b899708fe840f59717cb999&tochange=09bf615d77d23dcac7c29f9faf696b94660eb7b7


Actual results:

Its easily producable with most of our internal pages, Chrome has no issues bringing up the user/pass details.


Expected results:

Show me the login details like before.
Flags: needinfo?(dd.mozilla)
Flags: needinfo?(ckerschb)
Status: UNCONFIRMED → RESOLVED
Closed: 3 years ago
Flags: needinfo?(dd.mozilla)
Flags: needinfo?(ckerschb)
Resolution: --- → DUPLICATE
Duplicate of bug: 1425156
You need to log in before you can comment on or make changes to this bug.