Closed Bug 1425470 Opened 2 years ago Closed 2 years ago

set update channel for devedition l10n repacks

Categories

(Release Engineering :: Release Automation: Other, enhancement)

enhancement
Not set

Tracking

(firefox59 fixed)

RESOLVED FIXED
Tracking Status
firefox59 --- fixed

People

(Reporter: bhearsum, Assigned: bhearsum)

References

Details

Attachments

(1 file)

No description provided.
Not tested yet.
Attachment #8937072 - Flags: review?(aki)
Comment on attachment 8937072 [details] [diff] [review]
set update channel

I wish we keyed off update channel less, since these configs would be used for devedition try etc. Pointing at a dev / stage balrog instance will help avoid issues, though.

Hopefully this works! Probably worthwhile testing on maple before landing on m-c, but if it fixes maple let's ship it.
Attachment #8937072 - Flags: review?(aki) → review+
Duplicate of this bug: 1425840
Pushed by bhearsum@mozilla.com:
https://hg.mozilla.org/integration/mozilla-inbound/rev/ed829e5548ca
set update channel for devedition l10n repacks. r=aki
Blocks: 1397773
https://hg.mozilla.org/mozilla-central/rev/ed829e5548ca
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.