Netscape.com - Netscape title bar displays wrong

VERIFIED INVALID

Status

--
trivial
VERIFIED INVALID
17 years ago
4 years ago

People

(Reporter: ThomasBuffington, Assigned: doronr)

Tracking

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.0.0+)
Gecko/20020506
BuildID:    2002050604

While using Mozilla build 2002050504 withy the 2002 home updated version of
Windows XP there seemed to be a problem with the welcome toolbar. Upon
installing that build and installing build ID 2002050604 the problem was still
reoccuring. It seems as if the title bar doesn't connect and displays split such
as in a way causing the title bar to display wrong.

Reproducible: Always
Steps to Reproduce:
1. Go to Netscape.com
2.
3.
(Reporter)

Comment 1

17 years ago
Created attachment 82487 [details]
Exact error as reported in bug report
(Reporter)

Comment 2

17 years ago
Since the new fantastic design given to Netscape.com this problem is no longer 
applicable. Marking Invalid won't fix.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID
(Assignee)

Comment 3

17 years ago
why was this in evang? oh well
Status: RESOLVED → VERIFIED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.