Wrong underlining of multi-line links

RESOLVED DUPLICATE of bug 1416535

Status

()

Core
Graphics: WebRender
RESOLVED DUPLICATE of bug 1416535
a month ago
a month ago

People

(Reporter: whimboo, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

a month ago
Created attachment 8937239 [details]
screenshot

Mozilla/5.0 (Macintosh; Intel Mac OS X 10.12; rv:59.0) Gecko/20100101 Firefox/59.0 ID:20171215100105

For multi-line links the underline as drawn does not only appear under the text, but across the whole width of the content area.

Steps:
1. Open https://www.hskupin.info/
2. Scroll down to the first blog entry
3. Hover over the topic of the entry

The underline should only appear under the text but should not be drawn across the whole width of the content area. Also see the attachment.
> box-shadow: inset 0 -1px 0 rgba(15, 15, 15, 1);
Status: NEW → RESOLVED
Has STR: --- → yes
Last Resolved: a month ago
status-firefox59: affected → ---
OS: Unspecified → All
Hardware: Unspecified → All
Resolution: --- → DUPLICATE
Version: 59 Branch → Trunk
Duplicate of bug: 1416535
You need to log in before you can comment on or make changes to this bug.