[mach] splash screen crash / hang after upgrading to 10.1.4

RESOLVED WORKSFORME

Status

SeaMonkey
General
--
critical
RESOLVED WORKSFORME
16 years ago
13 years ago

People

(Reporter: integral-fellow, Assigned: Matti)

Tracking

({crash, stackwanted})

Trunk
PowerPC
Mac OS X
crash, stackwanted

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Mozilla 1.0rc1 for MacOSX and Netscape 6.2.2 for MacOSX functioned well 
with OS version 10.1.3.  After upgrading to 10.1.4, neither will run past the 
splash screen.  A previous upgrade from 10.1.2 to 10.1.3 worked well, 
affecting neither program.

A number of users have reproduced the error.



I am having some weird problems. I'm running MacOS 10.1.3, 500+MB 
ram, 
G4/400MHz,± 5GB free, and I have tried to install and run Mozilla 0.9.9 
and Netscape 6.2. I get the same problem with both versions. When i 
start Mozilla, I get the splash screen you know, now starting mozilla 
with the dragon, but just when it finishes loading, it crashes. I have 
even tried the nightly build for 1.0, ie. the MacOS X trunk version. It 
does the same thing. It did however create a .mozilla directory in my 
home directory.

A thread starts on usenet at http://groups.google.com/groups?hl=en&th=
2ef4e1ae2c0f050e&seekm=3CC6F6C9.6090607%40stevek.com&
frame=off

Updated

16 years ago
Keywords: crash

Comment 1

16 years ago
the UFS question is interesting but unlikely to pay off given that older os's worked.

can you try trashing your mozilla preferences? also please attach the crash report :)

Updated

16 years ago
Severity: blocker → critical
Keywords: stackwanted

Comment 2

16 years ago
I had had this same problem - an "unexpected quit" after the splash screen had
displayed for a time.  This was a problem for quite a few weeks for the MachO
builds until May 9, 2002 build.  Suddenly, and with no comments I've found, the
builds started to work and have been working up to yesterdays build (5/31).  Now
the unexpected quit on the splash screen is back.  I've reverted to the 5/28
build because that's one I had ... I'll see about the ones from 5/29 and 5/30.

the system I'm running is:

iMac 400 MHz w/ 320 Meg RAM and 
Mac OS X v10.1.4 (Build 5Q125)
 
I do have crash logs to attach to this addition.  The single file contains a
crash from 5/4/02 and the crash today for the 5/31/02 build.  They are rather
different ... hope they help the developer(s).

they will follow in the next comment.

Dale

Comment 3

16 years ago
I don't know what the problem is, but Bugzilla refuses my plain text file with a
message saying "it's empty" which if very definitely is not.

I'll hold it for submission from elsewhere ...
 
Dale

Comment 4

16 years ago
integral-fellow, only the Mach-O version of Mozilla creates a ".mozilla"
directory. Try downloading the traditional CFM build of Mozilla 1.0 RC3 and see
if that works.

dales, are you also reporting this problem against Mach-O builds and not regular
Mozilla for OS X builds?

Comment 5

16 years ago
dales: File submission doesn't work from a mach-o build if that's what you're
trying to submit to bugzilla

Comment 6

16 years ago
Is this still a problem for anyone with more recent builds? Anyone tried a new
Mozilla user profile?

dales@tcs.wap.org, please do attach the crash reports you mentioned.

Prefixing Summary with [mach] since it appears this is a problem with
FizzillaMach builds, and not FizzillaCFM.
Summary: splash screen crash / hang after upgrading to 10.1.4 → [mach] splash screen crash / hang after upgrading to 10.1.4

Comment 7

16 years ago
similar: bug 153839 (10.1.5)
(Assignee)

Updated

16 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
(Assignee)

Comment 8

16 years ago
no response -> wfm
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.