Closed Bug 1425742 Opened 4 years ago Closed 4 years ago

Bad layout is visible while loading some websites

Categories

(Core :: Layout, defect)

57 Branch
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1404468

People

(Reporter: ratm6, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 6.3; Win64; x64; rv:57.0) Gecko/20100101 Firefox/57.0
Build ID: 20171206182557

Steps to reproduce:

I simply connected to some websites, for instance https://www.libreoffice.org/ or http://www.jeuxvideo.com/
Please note that you have to clear the cache before (just do Ctrl+F5).


Actual results:

On https://www.libreoffice.org/, I could see this bad layout for a few milliseconds :
http://ratm6.free.fr/captures_d'ecran/libreoffice_org_ff.jpg



Expected results:

The layout should be good immediately.
This issue also happens with Firefox beta 58.0b11 and nightly 59.0a1.
Component: Untriaged → Layout
Product: Firefox → Core
Status: UNCONFIRMED → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1404468
You need to log in before you can comment on or make changes to this bug.