Keyboard locks up using TAB key past client-side imagemap

RESOLVED DUPLICATE of bug 124789

Status

SeaMonkey
General
--
major
RESOLVED DUPLICATE of bug 124789
16 years ago
13 years ago

People

(Reporter: Jon Bailey, Assigned: Matti)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
When using the keyboard to navigate around a web page, (that is, when using the
TAB key on the keyboard to jump from link to link), Mozilla on Windows (this
does not happen on Linux) will stop all keyboard input until a mouse click in
the window resets it.  (You cannot use 'alt-F' to open the file menu, 'ctrl-W'
to kill the window, etc).
(Reporter)

Comment 1

16 years ago
Created attachment 82497 [details]
Example HTML to reproduce the bug

This HTML page will let you recreate the bug in Mozilla on Windows, just bring
it up and hold down TAB to flip thru links.
Jon, which build are you using?
(Reporter)

Comment 3

16 years ago
I am currently using 2002041711.
(Reporter)

Comment 5

16 years ago
Hm, yes, I agree, this appears to be the exact same bug.

In fact the source used to generate the bug in 124789 appears
to originally be from Slashdot, which is where I encountered
it first myself.  ;-) 

Should bug 124789 be given a higher priority though,
as it impairs accessibility ... ?
Marking this duplicate then.  :)

And I plan to spend a lot more time pushing that bug once I finish this thesis
that's due in a few days...

*** This bug has been marked as a duplicate of 124789 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
No longer depends on: 124789
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.