Closed Bug 1426106 Opened 7 years ago Closed 7 years ago

1108903

Categories

(Web Compatibility :: Site Reports, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1108903

People

(Reporter: jillanih, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 6.3; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/62.0.3202.94 Safari/537.36

Steps to reproduce:

Description: http://www.satindex.de/update.php compared on desktop and mobile have different font sizes.


Actual results:

There are two different font sizes 9pt and 10px. These may render differently(not in the example TD is not rendered in Desktop): 

td.ticker2 {
    padding: 2px 4px;
    font-size: 10px;
    color: #FFF;
    font-family: Verdana;
}
TD {
    font-size: 9pt;
    color: #000;
    font-family: Verdana;
}
I /think/ I'm reassigning this to the proper component...
Component: General → Desktop
Product: MozReview → Tech Evangelism
While trying to find a proper title, I figured out it references bug 1108903, which is RESOLVED FIXED, and some more comments are in there. Therefore, I'm closing this as a dupe.
Status: UNCONFIRMED → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Product: Tech Evangelism → Web Compatibility
You need to log in before you can comment on or make changes to this bug.