Closed Bug 142641 Opened 18 years ago Closed 17 years ago

microsoft.com - error in JavaScript Console

Categories

(Tech Evangelism Graveyard :: English US, defect, minor)

x86
Windows XP
defect
Not set
minor

Tracking

(Not tracked)

RESOLVED INVALID

People

(Reporter: brant, Assigned: bc)

References

()

Details

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.0.0+)
Gecko/20020505
BuildID:    2002050504

An error appears in the JavaScript console although site usability does not seem
to be affected.

Reproducible: Always
Steps to Reproduce:
1. Use the MSDN site.

Actual Results:  Error will appear in JavaScript Console:

Error: syntax error
Source File: http://msdn.microsoft.com/library/en-us/modcore/html/
Line: 1
Source Code:
<html><head><title>Directory Listing Denied</title></head>

Expected Results:  No Error should occur.
taking
Assignee: doron → bclary
Blocks: MS
Summary: error in JavaScript Console → microsoft.com - error in JavaScript Console
Bob, if you are taking this, shouldn't you change it to assigned and set a
milestone?
when i contact them regarding this specific issue, yes i will mark it assigned
and set a milestone for a follow up date.
->evang500
Keywords: evang500
Can't reproduce. worksforme in 20021229.
That specific URL isn't wroking.
Status: NEW → RESOLVED
Closed: 17 years ago
Resolution: --- → INVALID
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.