Closed Bug 142696 Opened 19 years ago Closed 19 years ago

mail freezes mozilla and CPU is 100%

Categories

(MailNews Core :: Networking, defect)

x86
Windows XP
defect
Not set
major

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 121583

People

(Reporter: xspuente, Assigned: mscott)

Details

With build 2002050306, and 1 POP account, messenger gets 11 messages. I read 5,
and the 6th text corresponds to the 5th subject, and so on. Then it freezes and
CPU usage is 100%. Cannot close Mozilla clicking anything, so I close it with
Task manager. The printing menu pops up and then dissapears. Open Mozilla again,
OK. Messenger, it freezes again. I delete Inbox from my profile, starts Mozilla,
messenger and OK. Close Mozilla, put older Inbox file, and Mozilla crashes again.
Delete Inbox file, and work all day without problems, checking email every 30 min.
Leave for 2 hors, and come back, the same problem, 7 new mails but CPU is 100%
and Mozilla is frozen. Delete Inbox file and works again. By the way, the
printer dialog poped up again when closing Mozilla.

I can send you the Inbox file that is bugging me so you can try to reproduce the
problem.
Xose
Try resizing the folder pane by moving the splitter, or download trunk build
20020504 or later. Does it help? If it does, this is a dup of 121583.

*** This bug has been marked as a duplicate of 121583 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
Please reopen this bug if this is not dup of bug 121583
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.