Closed Bug 14270 Opened 20 years ago Closed 20 years ago

About communicator

Categories

(SeaMonkey :: General, enhancement, P3)

x86
Windows NT
enhancement

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 5921

People

(Reporter: michael.j.lowe, Assigned: shuang)

Details

It would be better for the "About Communicator" menu item on the help menu to
open a separate dialog box (or at least a new window with most of the chrome
hidden) to display the about box text, instead of replacing the current page in
the browser/editor/mailnews window.   In this way, the user can return to
browsing their current page after they have finished looking at the "About
Communicator details".   This is also true of most of the help items, where it
is useful to be able to view the help in a separate window from what the user is
currently viewing/working on.
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
Duplicate of 5921.


*** This bug has been marked as a duplicate of 5921 ***
Status: RESOLVED → VERIFIED
VERIFIED Dupe
Moving UE/UI component bugs over to new User Interface: Design Feedback 
component.  UE/UI component will be deleted.
Component: UE/UI → User Interface: Design Feedback
Component: User Interface Design → Browser-General
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.