new browser, mail, irc, etc windows do not open

RESOLVED WORKSFORME

Status

--
major
RESOLVED WORKSFORME
17 years ago
14 years ago

People

(Reporter: geoff, Assigned: samir_bugzilla)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.0+) Gecko/20020506
BuildID:    Gecko/20020506

when trying to open a new browser window, mail window irc chat window, etc they
do not open.  Though there is a blank entry in the window drop down menu. This
include opup windows, I had to used netscape 4.X to send this because the pop
window would now show.

Reproducible: Always
Steps to Reproduce:
1.start mozilla
2.ctrl-n, file->new->browser/message/or compose page
3.look at Window pull down menu

Actual Results:  No new window opens, and there is a blank entry in the window
pull down menu

Expected Results:  the chosen type of window should have opened, and be listed
in the window drop down menu

I am using cvs versions, and I have been noticing this issue for a few days.  I
can narrow this down starting sometime during this first week of May.
(Reporter)

Comment 1

17 years ago
After seeing a recommendation to remove themes, for a similarly reported bug, I
removed several unused themes from my ~/.mozilla dir and the problem was resolved.

Though I think their should be a better way of checking for this and maybe
having a popup warnning when old or incompatible themes are installed
now the API is frozen ;)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.