Closed Bug 1427046 Opened 3 years ago Closed 3 years ago

Certificate import broken in Thunderbird Daily

Categories

(Thunderbird :: General, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1426866

People

(Reporter: jorgk-bmo, Unassigned)

References

Details

(Keywords: regression)

From bug 1426328 comment #4:

Clicking on "Import" does nothing. Error console says:

ReferenceError: restoreCerts is not defined  certManager.xul:1:1
oncommand chrome://pippki/content/certManager.xul:1:1

Maybe related to bug 1425688.

Mark, what do we need to do to get this working again?
Flags: needinfo?(standard8)
Still working in Daily of 2017-12-21, so I'm pretty sure that bug 1425688 caused it.
Blocks: 1425688
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1426866
Flags: needinfo?(standard8)
You need to log in before you can comment on or make changes to this bug.