Closed Bug 1427065 Opened 2 years ago Closed 2 years ago

Remove checkout-script.sh

Categories

(Firefox Build System :: Task Configuration, task)

task
Not set

Tracking

(Not tracked)

RESOLVED FIXED
mozilla59

People

(Reporter: glandium, Assigned: glandium)

Details

Attachments

(1 file)

The script was added in bug 1179893 but looks like it has actually never been used. A duplicate of the file was used for the upload-symbols image, but that was removed in bug 1422740.
Comment on attachment 8938851 [details]
Bug 1427065 - Remove checkout-script.sh.

https://reviewboard.mozilla.org/r/209348/#review215130

Thanks for cleaning this up!
Attachment #8938851 - Flags: review?(dustin) → review+
Pushed by mh@glandium.org:
https://hg.mozilla.org/integration/autoland/rev/19cf91b7a1d3
Remove checkout-script.sh. r=dustin
https://hg.mozilla.org/mozilla-central/rev/19cf91b7a1d3
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla59
Product: TaskCluster → Firefox Build System
You need to log in before you can comment on or make changes to this bug.