Non-displayable characters appears when rewraping

RESOLVED DUPLICATE of bug 142225

Status

RESOLVED DUPLICATE of bug 142225
17 years ago
10 years ago

People

(Reporter: rene.albert, Assigned: mscott)

Tracking

Trunk
x86
Windows 95

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win95; en-US; rv:1.0.0+) Gecko/20020503
BuildID:    Mozilla 1.0.0+ 0305 (from a talkback.zip)

Whenever I compose an answer to a message (under the option "select the quoted
text"), if a type few lines larger than than those of the original message, when
I execute a "rewrap", some characters are replaced by undisplayable characters
(like the "rectangle").
I precise that both original and my answer are coded with "Western ISO 8859-1. 

Reproducible: Always
Steps to Reproduce:
1.Select a message
2.Answer with quotation
3.Excceed the length of the original
4. Rewrap
Confirming, build 2002050604 win98

Comment 2

17 years ago
142225

*** This bug has been marked as a duplicate of 142225 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
Verified dup.
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.